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&) INTRODUCTION

Microsoft PowerPoint helps you structure the ideas and information you
want to convey to your audience. It lets you create the contents of your
presentation by typing or inserting text,

pictures, sounds and animations. With its SUCCESS MANTRAS FOR LIFE
help, you add visual images, supporting . Clarify Your Goals.

: . . Motivate Yourself.
documents and audio recordings to enhance ' Trust Yourself.

1
2
3
your presentation. 4. Evaluate Your Achievement.
5
6
7

Some other presentation software are Google . Do Your Best.
Slides, OpenOffice Impress and Keynote. In igﬁ’ggﬁ:;;‘:;}]g_
this chapter, let us learn to apply more

features and use editing options of PowerPoint slide
to make your presentation more engaging and interesting.

() SLIDE LAYOUTS
Layout is the method of arranging things or objects on a slide. A layout
generally consists of placeholders for different types of objects or text. On
a new slide, boxes with dotted borders are called placeholders. They
hold titles, body text, bulleted lists, pictures, tables and charts. Each
time you add a new slide, you choose a different slide layout.
Types Of Slide Layouts

There are different types of Slide layouts. " offce Theme

Title Slide

© Two Content
Title and Content

Title Slide Title and Content  Section Header

Title Only | | l

Section Header WG Compwied Title Oy

Comparison —

Blank =

Content with Caption Blank Cogten't with Picture with
aption Caption

Picture with Caption
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Changing The Slide Layout
To change the slide layout, follow the given steps:

Step 1. Select the slide which layout you want to change.
Step 2: Click the Home tab.

Step 3: Now, click the Layout from the Slides group.

Step 4: Choose the layout you want from the various options displayed.

Step 1: Select Step 2: Click

the slide
ave (@ o) ) Home tab - PowerPoint computer editor ° 2 | X
File Ho Insert Design  Transitions  Animations  SlideShow  Review  View  Help L Search g B

= v = =. = : b C= 1 &
’Dé: E?N == LD (4342 &
Y New A = Editing  Dictate
& | an-B y Step3: =—— e = : "
cli B Slid| —- Click LClYOLlT o Drawing Voice ~
ﬂ r I R LSt~ S S U ASE SRR SR
1 \ El Title Slide Title and Content  Section Header Two Content
. L ) W —— W
Gas|ae | Step 4: Select
Comparison Title Only Bl Clny |GYOUT ]
cephor™
NI % | _Title
| f : Hdd subtitle
P | —" | A
Picture with Titie and Caption Quote with Name Card | E——
Caption Caption -
slide1of1 [} Znoes [E 55 B F -8 + 37%

;‘I Practice Time (Experiential Learning)

Visit the computer lab and open PowerPoint software. Check different layouts. Try
inserting picture in the 'Picture with Caption' layout.

) CHANGING OFFICE THEME

MS PowerPoint offers various themes that may be applied to the presentation
to make it better. It also provides themes for MS Office. The available themes
are Colourful, White, Black and Dark Gray. These themes change the look
and feel of the window you are working on. The same applies to all the other
themes. They change the colour of the window and the title bar according to
their names respectively.

To change the MS Office theme, follow the given steps:

2] compurenss [l 0 T'at)



Step 1.  Click the File tab.

Step 2: From the backstage view, click
Options. The PowerPoint Options
dialog box appears.

Step3: The General tab is selected by default.
Select the desired theme option from

the Office Theme drop down list. Click
Step4: Click the OK button and observe the Options
changes.
() APPLYING THEME

A theme is a set of colours, fonts and special effects. Theme provides an
attractive background to your slides.

To apply a theme to all the slides in your presentation, follow the
given steps:

Step 1.  Click the Design tab.
Step 2: Click the More E] button from the Themes group.
Step 3: Click any theme to apply it to all the slides.

Step 1: Click __—=
Design tab
lAa \Aa ﬂAa :
Step 2: Click S
More button Step 3: Select |
any theme = TR R T

To apply a theme on the selected slides, hold down the Ctrl key and
then click to select the slides on which you want to apply a theme and
follow the given steps:

Step 1.  Click the Design tab on the ribbon.
Step 2:  Click the More E button from the Themes group.
Step 3¢ Right-click the required theme and click Apply to Selected Slides.

& 10 o] compurerss EE



Step 1: Click

\_,.-‘7 Soeshon 4 DeSignTab ﬂ
e 22 2
A B Step 2: Click
More button

Step 3: Right-click —»

O " Preview
Apply to Selected Slides e TR e

Eating
L habits of

" animals DiMtetent animais eal diferent kinds Animats that eal only plants and Animals that eat anly Ihe flesh of Animals that eat both plant

of food. Based on food, animals plant preducts are known as other animals are called products and the Nlosh of othar
can be classified info three herbivores carnivores animaols are known as omnivor
categaries: herbivores, camivores
and omnivotes.

o,

theme applied to all slides

Eating
~ habits of

Different anima Anbmals that eat only the tlesh of other animals
" animals Animals that eal anly plants and Jg called cormivorms. Animats thal oot both plant
’ plant products are known at products and the fleth of othet
herbivoras animals are known a1 omnivores,

Carnivores

Eating Habits of Animals
" ithe

theme applied to selected slides

Editing Theme

You can change the colours, fonts, effects and background styles for the
current theme.

To change colours for the theme, sclect the slide, click the More button
from the Variants group in the Design tab and choose the Colors option.
Now, select the colour scheme of your choice.

To change the Background styles, select the slide, click the More button
from the Variants group in the Design tab and click the Background Styles
option. Select the background style of your choice from the dropdown menu
that appears.

To change the Fonts, select the slide, click the More button from the

Variant group in the Design tab and click the Fonts option. Select the
desired font from the drop down menu that appears.
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Office 2007 - 2010
Grayscale

Blue r 1

Blue Il

Blue Green

Green |

Green Yellow

Violet

e changing back d styl
Median ging background style

Yellow Orange
Orange

Paper

e - for the theme

Orange Red

Red Orange &) Format Background..
Red

Red Violet Lj

Customize Colors...

changing colours for the theme

|8 Practice Time

Office 2007 - 2010
Cambria
Aa

Calibri

| Aa Calibri

Calibri

Anal
Aa | el

rbel
Co
Aa Corbel

Customize Fonts...
changing font for
the theme

(Experiential Learning)

1. Applyatheme toany presentation you made earlier.

2. Editthetheme by changing the colours, fonts and background styles of the slide.

) CHANGING BACKGROUND COLOUR
To format background, follow the given steps:

Step 1:

Step 2:
Step 3:

Step 4:

File Home  Inset  Design  Transitions

Click the Format Background 2]

button present under the

Customize group in the Design tab. The Format Background

task pane appears.

Select the desired Fill style by clicking the radio button.
Click the Apply to All option and the desired background is

applied to all slides.

Click the Close button to close the Format Background task

pane.

Step 1: Click

File

For'ma‘r Background
L,.__II_!ML...J o

2

Desigrer 1’—!
L6 V8 a3 D@ P2 03 L4 s e e
Skie  Format

Size ~ Background
Eating Hat  coin S
Different animals eat different kinds of food
Bas: d on fo od, animals b classified into
three categories he'hwores, carnivores and 4
omnivores.

Apply to All

Step 3 Clle

Format Background ~ %

HO0W

mg:: Step 4:
ekl Click Close
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) POWERPOINT VIEWS

. . . s . | [EEIslide Sorter
Microsoft PowerPoint comes with different views to help B B = Prt
: : . . . Normal Outline ot o
you while creating a presentation. View options are View B Reading View
present in Presentation Views group of the View tab. Presentation Views

A presentation always opens in the Normal View by default.

Normal View

It is the main editing view used to write, edit and design the presentation. This
view displays a large view of the current slide. To open the Normal View,
click the Normal button from the Presentation Views group in the View
tab or on the Status bar.

AutoSave (8 00) ®  Eating habilts. - Saved to this PC computw odtor @) & @

Animations  SlideShow  Review  View Help 0O Search e o

Editing  Dictate

Siide 1015 Snos [B 88 W T -8 + 1§

Outline View
It allows working with the text. You promote and demote text to create the
main points and sub-points, move the text around and create summary
slides. To open the Outline View, click the Outline View |=| button from
the Presentation Views group in the View tab.

[ View |

AutoSave (@ OF) S Eating habits_ - Saved to this PC computer editor . & m

File Home  Insert  Design  Transitions  Animations  SlideShow  Review Vl!w Help £ Search g B

Eﬂsn.sm. [Dshide Master (4] Ruler . O\ C =] lj E I'E] =
ElNotes Page | [E]Hondout Master (] Geidiines =
uomuou- [EMotes Zoom Fitto Colot/ Switch  Macros
View [B Reading View Master [ Guides Window = Grayscale ~ wuml:" Windows ¥
Presentation Views Master Views Show n Zoom Windaw Macos | A
O = 6 VS 1413 2010 T 21314150160 -
By Proloy
2 Eating Habits of Animals
3 Herbivores
4  Camivores
Animals that eat only the flesh of other
animals are called carnivores.
5  Omnivores
Animals that eat both plant products and
the flesh of other animals are known as
omnivores.

PRE20 100 203

Click to add notes

Slide ol 5 £ Notes B W T -1 + 3 &
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Slide Sorter View

It allows you to view all the slides in the presentation at the same time,
in a miniature (short) form. You cannot add text or pictures in the Slide
Sorter View, but you can delete slides, add transition and animation effects
to the slide.

TJ 5 Eating hobits., - Saved to this PC computerediter @) & @
File  Home Insert Design  Transitions  Animations  SlideShow  Review View Help O Search e
[ [ Eskesorte [Clsiide Master | O\ ] =] 3 =] E =
[E] Notes Page [E] Handout Master s o = a
Normal Outline o Zoom Fitto Colot/ New Switch Macros
View [ Reading View Pt Window ~ Grayscale ™ Window [ Windows ~
Presentation Views Master Views Show Zoom Window Macros. ~

=

Side 10f5 E 8 W ¥ - 1 +o5m O |

To open the Slide Sorter View, click the Slide Sorter |Egslide Sorter| button
from the Presentation Views group in the View tab or on the Status bar.

In this view, you can also drag or move any slide from one position to
another to arrange the slides in a sequence for a slide show.

Notes Page View

It allows you to add notes related to contents on each slide. You can print
them and use them during your presentation. To open the Notes Page View,
click the Notes Page button from the Presentation Views group in
the View tab or on the Status bar.

AutoSave (@ o) 2]

File  Home Insert Design  Transitions  Animations  SlideShow  Review View Help O Search “

H B i Do B (A O | & (98 & | [

ol Outing ENots Pge Nomu:“u Cloatmes: == | o P | (Goort || e B ek | woaceee
View B Reading View tor [ Guides Window  Grayscale ™ Window I Windows ¥
Presentation Views Macros.

Notes 1 of s B 3@ -1 + s &
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Reading View

It is useful when you do not want to view the presentation on full-screen,
but as a slide show within a window. This view provides simple controls
that help to switch between views to easily review the presentation.

To open the Reading View, click the Reading View [Ereaing view] button from
the Presentation Views group in the View tab.

@ PowerPoint Side Show - Eating habits of animals pptx - PowerPoint - o X

Slide Show View
The Slide Show view is used for giving an on-screen presentation.

To view the on-screen presentation, click the Slide Show |&|icon on
the Status bar or follow the given steps:

" I % B .‘A:‘j
e o - ¥ R SR ?
| ','-?‘ et 4 o o ARG

Step 1: Click the Slide Show tab on the ribbon.

Step 2: Click From Beginning = in the Start Slide Show group. You

see all the slides one by one on full screen.

AutoSave (@ off) | Eating habits... - Saved to this PC computer editor (&)

' Step l: Click (GHE%
* Slide Show tab

File Home Insert Design Transitions Animations  Slide Show «— Review ~ View hieip o B8
|%| CE =l i i [AIHide Slide Play Narrations = [] Ahways Use Subitles
iy M. Step 2: C IIC k St bp Reheacse Timings Use Timings Sisnlion B ubiite Settings
Beginning|Current Slide From Begmnmg Slide Show E@Record Slide Show v [] Show Media Controls 7 - 9
Start Slide Show SetUp Captions & Subtitles A
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{%| Practice Time X Cross Curricular - Science |

Make a presentation on the topic ‘Minerals’ using Themes.

Minerals are of two types: Examples:
Minerals are the 1. Metallic Minerals 1. Metallic Minerals:
M I N E RA Ls substances found 2. Non Metallic Minerals Iron, Copper
in rocks. 2. Non Metallic Minerals:

Salt, Gravel

Follow the given steps:

Step 1: Open Microsoft PowerPoint 2016.

Step2:  Clickthe File tab — New.

Step 3: Click Themes and choose a type.

Step4:  Click the Create button.

Step5:  Addmoreslides and type text on each slide as shown.

Step 6: Apply different views and notice how slides are displayed in each view.

@) COMMENTS

A comment is a type of note that is added to a text, object or an entire slide of a
PowerPoint presentation. It reviews and provides feedback on a presentation.
You can change, hide or delete the comment anytime.
To add comments in a slide, follow the given steps:

Stepl: Place the cursor on the text or object where you want to add
comments.

Step2: Select the New Comment e button from the Comments group

Comment

of the Review tab. A Comment task pane appears on the right
side, consisting of a comment

box and a comment icon.

Step 3: Type your comment in the Tl ], :c?wmms }

comment box and click outside |z - '@\f\\ .;.:____:._:;'
the comment box. Now close |*: : ——

’ y ew Comment option
the Comments task pane. bl | 3 ‘

Your comment is added. i

wdesols [0 P ) 32 B T -3 + o

To view the comment, click on the Comment || icon on the slide or click on
the Show Comments| ' |from the Comments group in the Review tab.

Comments |
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@) SMART LOOKUP
Smart Lookup is one of the most useful features added in MS Office 2016. It

automatically searches the information related to the selected word or

phrase using Microsoft's search engine, Bing.
To use Smart Lookup, follow the given steps:

Step 1:  Select the word or phrase you want to search.

Step2: Rightclick onitand select the Smart Lookup from the Context menu.
OR

Select the Smart Lookup [¥]option from the Insights group in the Review tab.

The Smart Lookup task pane appears on the right side with the most

relevant results.
A
ST 1 " 'm—A’.'“L Help  Shape Format £ Search File Home Insert Design Transitions Animations Slide Show m View Help  Shape Format P Search e o
e . @ & Speiog D g ! i @
! Selec‘rpWor'd e = e = o ] i c,? c‘,.:E]' o= ‘?:
Mroofing Acorssibivty \ insights Language. %':D‘g“‘ " . STe .2: Proofing Mi- ..-”. ‘l'l;w-r' e 'c;-----‘-m‘a Ik OneNote ~
- 2\ :' oK £ it Text : R|9hT'CI|Ck -2 B[RS i S RS @t Smart Lookup - |x
1 NG A Select Smart J o epios | Deten
= 3012 > (o]
Bl e > Loo kLIp == o Product &
B = in : ['pridakt] <)
g ; ‘ noun
0 2 an article or substance thats
- gL Smarl'r Loo kup mmumumdfarMIneamm. v
B “"  task pane e
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() REARRANGING SLIDES

You can rearrange the order of slides in Normal, Outline and Slide Sorter
View. To rearrange the order of slides in Normal View, open the
presentation in Normal View and follow the given steps:

Step 1:  Select a slide from the Slides Navigation pane which you want to
move.

Step 2: Drag the selected slide to the location you want.

. Step 2: Dr‘agj to
the new location :

™S suuu’s[ﬁ ) 28 T -1 S
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To rearrange the slides in the Slide Sorter View and Outline View, open
the presentation in the respective view and follow the steps mentioned
above.

() NAVIGATING FROM SLIDE TO SLIDE

There are several ways to navigate from slide to slide when you edit your
presentation. The method you choose depends on the view that is currently
active. Either the keyboard or the mouse can be used to navigate the slides.

Using The Keyboard
To navigate slides using the keyboard, use the shortcuts keys listed below:

Key Combination Movement
Page Up : It takes you one slide back at a time.
Page Down : It takes you one slide forward at a time.
Ctrl +Home : It takes you to the beginning of the presentation.
Ctrl +End : It takes you to the end of the presentation.
Using The Mouse
You can also use the mouse to scroll Previous

through your presentation. In the
Normal View, the vertical scroll bar also
contains the Previous slide and Next
slide buttons. You click these buttons to
move to the previous or the next slide.

Slide button

| Slide button =&

=nNoes [E 28 BB T -1 + 3%

1| Practice Time A Cross Curricular - Science |

1. Create the following presentation and prepare a slide show.

- ) _ ! Hammnful effects of plastic: How can we reduce plastic poliution?
Plasticis a light-weight ,easily
avai|ab|e' chaap, durableand @ Burning plastic produces many harmful gases. afAlwmhcarryac‘mh or jute bag when you go
“ y : o It reduces fertility of soil for a shopping.
Say N 0 TO Waigpproof matenia o {tis non-biodegradable. @ Create awareness among peaple about the

Itis used to make many useful 0 The plastic bags blocks the drainsand results harmful effects of plastic.

T ¥ in spread of dirty water which lead to many a Always prefer the alternatives of plastics.

Plastics things like bottles, lunch boxes, i e
pencil boxes, toys ,pens etc.

2. Apply the Smart Lookup on the words recycle and non-biodegradable. Observe
the results. Also change the layout of the first slide.

3. Change the Office theme.

4. Create another presentation on ‘Importance of Recreation’ using Sample
templates and add relevant comments in your presentation.
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M | Key Points

© Layoutis the method of arranging things or objects on a slide.

© MS PowerPoint provides the features to import pictures into a photo album.

© Comment isused to review and provide feedback on a presentation.

© The Smart Lookup automatically searches for the information related to selected
word or phrase from the web.

© PowerPoint provides different views, i.e., Normal View, Outline View, Slide Sorter
View, Notes Page View, Reading View and Slide Show View.

EXERCISES

According To NEP Guidelines

. Multiple Choice Questions

1. The.eerrenenen. group of Home tab can be used to change the Slide layout.
(a) Slides (b) Clipboard (¢) Paragraph

2. The.ieeeiiinannn, View gives on-screen presentation.
(a) Slide Show (b) Slide Sorter () Outline ]

B The Smart Lookup optionis presentinthe................... group of Review tab.
(a) Proofing (b) Language (¢c) Insights

4, To add notes related to contents, weclick ............cueeenneeen. View. -
(a) Outline (b) Slide Show |  |(c) NotesPage

5. /... is a set of pre-designed format of text, colour schemes and
graphics effects.
(a) Pictures (b) Themes (c) Text

'B) Match the following.

1. PageUp (a) startslide show

2. Page Down (b) endofthe presentation

3. Ctrl+ Home (¢) add newslide

4. Ctrl + End (d) nextslide

5. F5 (e) beginningofthe presentation
6. Ctrl+M (f) previousslide
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'€) Fillin the blanks.

Comment Layout NormalView Placeholders

1 On anew slide, boxes with dotted borders arecalled ..............cccccuuuu....e. .
2. eeeereee——— is used to review and provide feedback on a presentation.
3 By default, a presentation opensin.........ccccccevvvvvvvnnnnnn. g

A, e, is the method of arranging things or objects on a slide.

1. Nameanytwo presentation software.

2.  Doesthe colour of the title bar change when you change the theme?

- Answer the following.
1. What do you mean by comment?

--------------------------------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------------------------------------------

oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo

--------------------------------------------------------------------------------------------------------------------------

. Computer In Everyday Life (Application-based Question)

Zareen has created a presentation of 16 slides on the topic ‘Save Environment’.
She wants to view all the slides at the same time. Name the View that displays
all slides at the same time.
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. Project (Cross Curricular - Science)

1.  UseMS PowerPoint to create a presentation describing the change of state
of water. Use different themes on different slides.

G

Evab ation

The change 6f liquid stateinto its

gaseous state on heating is called

evaperation | i
il | I

MELTING

. Explore

Create a presentation in PowerPoint 2021 and record the screen with Screen
Recording feature in the Insert tab.

@ Avoswe @0) H D- 1) T 5 Docum. - SavedtothisPC v P sewch s @ & - o0 x
fle Home inset Draw Design Transtions Animations SiideShow Record Review View Help (= | CEEE
0 B B e BI04 gonwm DO ] I 2 42 0 D) | foul

New  Table  Pictures o ano . Shapes lcons B SmartArt OMyAdbins « | oo s Comment Tt Hesder Wordht I Symbokk  Video Audio| Screen

Slide~ = - - ol Chart Box &Footer ~ - - -

Slides  Tables Images. ustrations Add-ins Links Comments Test Media 0
1 L] s 4 3 2 1 c 1 2 3 4 ) L]

¢ Click to add title
r Click to add subtitle
. Group Discussion (Collaborative Learning)

Discuss in class: 'Using different layouts makes work easy'

To know more about Views in PowerPoint, click on the given links:
https://www.youtube.com/watch?v=_gYShFI6i94 | https://www.youtube.com/watch?v=20x3WkP60CU
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